|
|
Description:
|
ipMcastScopeNameString OBJECT-TYPE
SYNTAX SnmpAdminString
MAX-ACCESS read-create
STATUS current
DESCRIPTION
"The textual name associated with the multicast scope. The
value of this object should be suitable for displaying to
end-users, such as when allocating a multicast address in
this scope.
When no name is specified, the default value of this object
for IPv4 should be the string 239.x.x.x/y with x and y
replaced with decimal values to describe the address and
mask length associated with the scope.
When no name is specified, the default value of this object
for IPv6 should be the string FF0x::/16, with x replaced by
the hexadecimal value for the RFC 4291 multicast scope.
An IPv6 address prefixed by FF1x::/16 is a non-permanently-
assigned address. An IPv6 address prefixed by FF3x::/16 is
a unicast-prefix-based multicast addresses. A scope
FF0x::/16 implies an identical scope name for these other
prefixes. No separate FF1x::/16 or FF3x::/16 entries exist
in this table."
REFERENCE "RFC 2365, RFC 3306 Section 4, RFC 4291 Section 2.7"
|
|
|
|
Information:
|
Automatically extracted from IETF RFC 5132.
|
|
|
|