Main page
OID Repository
https://oid-base.com
Display OID:

{iso(1) identified-organization(3) dod(6) internet(1) mgmt(2) mib-2(1) ipMcastMIB(168)}

ipMcastMIB(168)

Please enable JS JavaScript to benefit of all features of the OID repository 🚀.
→ The size of each slice represents the number of grandchild OIDs (displayed when hovering over each slice).
→ Clicking on a slice focuses on the corresponding child OID.
→ Colors are generated randomly each time this page is displayed (except for the first slice).
→ A pie chart based on the number of all descendants of each child OID is also available.

 
 

OID description



 
OID: (ASN.1 notation)
(dot notation)
(OID-IRI notation)

Description:

ipMcastMIB MODULE-IDENTITY
LAST-UPDATED "200711090000Z" -- 9 November 2007
ORGANIZATION "IETF MBONE Deployment (MBONED) Working Group"
CONTACT-INFO "David McWalter
Data Connection Limited
100 Church Street
Enfield, EN2 6BQ
UK
Phone: +44 208 366 1177
EMail: dmcw@dataconnection.com
Dave Thaler
Microsoft Corporation
One Microsoft Way
Redmond, WA 98052-6399
US
Phone: +1 425 703 8835
EMail: dthaler@dthaler.microsoft.com
Andrew Kessler
Cisco Systems
425 E. Tasman Drive
San Jose, CA 95134
US
Phone: +1 408 526 5139
EMail: kessler@cisco.com"
DESCRIPTION
"The MIB module for management of IP Multicast, including multicast routing, data forwarding, and data reception.
Copyright (C) The IETF Trust (2007). This version of this MIB module is part of RFC 5132; see the RFC itself for full legal notices."
REVISION "200711090000Z" -- 9 November 2007
DESCRIPTION "Initial version, published as RFC 5132.
This MIB module obsoletes IPMROUTE-STD-MIB defined by [RFC2932]. Changes include the following:
o This MIB module includes support for IPv6 addressing and the IPv6 scoped address architecture. [RFC2932] supported only IPv4.
o This MIB module allows several multicast protocols to perform routing on a single interface, where [RFC2932] assumed each interface supported at most one multicast routing protocol. Multicast routing protocols are now per-route, see ipMcastRouteProtocol.
o This MIB module includes objects that are not specific to multicast routing. It allows management of multicast function on systems that do not perform routing, whereas [RFC2932] was restricted to multicast routing.
o This MIB module includes a table of Source-Specific Multicast (SSM) address ranges to which SSM semantics [RFC3569] should be applied.
o This MIB module includes a table of local applications that are receiving multicast data.
o This MIB module includes a table of multicast scope zones."



Classification:

➵ MIB object for network management
➵ Module in a given formal language

 
See classes of OIDs

Information:

Automatically extracted from IETF RFC 5132.


Note to implementers:




 
 
Short link:


Tree display Parent OID: mib-2(1) First child OID: ipMcast(1) First sibling OID: reserved(0) Previous sibling OID: efmCuMIB(167) Next sibling OID: pktcIetfSigMib(169) Last sibling OID: iptfsMIB(246)