Main page
OID Repository
https://oid-base.com
Display OID:

{iso(1) identified-organization(3) dod(6) internet(1) mgmt(2) mib-2(1) ipMcastMIB(168) ipMcast(1) ipMcastSsmRangeTable(4) ipMcastSsmRangeEntry(1) ipMcastSsmRangePrefixLength(3)}

ipMcastSsmRangePrefixLength(3)

 
 

OID description



 
OID: (ASN.1 notation)
(dot notation)
(OID-IRI notation)

Description:

ipMcastSsmRangePrefixLength OBJECT-TYPE
SYNTAX InetAddressPrefixLength
MAX-ACCESS not-accessible
STATUS current
DESCRIPTION
"The length in bits of the mask which, when combined with
ipMcastSsmRangeAddress, gives the group prefix for this SSM
range.
The InetAddressType is given by ipMcastSsmRangeAddressType.
For values 'ipv4' and 'ipv4z', this object must be in the
range 4..32. For values 'ipv6' and 'ipv6z', this object
must be in the range 8..128."
REFERENCE "RFC 2365, RFC 4291 Section 2.7, RFC 3306 Sections 4, 6,
and 7"



Classification:

MIB object for network management

 
See classes of OIDs

Information:

Automatically extracted from IETF RFC 5132.


Note to implementers:




 
 
Short link:


Parent OID: ipMcastSsmRangeEntry(1) First sibling OID: ipMcastSsmRangeAddressType(1) Previous sibling OID: ipMcastSsmRangeAddress(2) Next sibling OID: ipMcastSsmRangeRowStatus(4) Last sibling OID: ipMcastSsmRangeStorageType(5)