Main page
OID Repository
https://oid-base.com
Display OID:

{iso(1) identified-organization(3) dod(6) internet(1) snmpV2(6) snmpModules(3) snmpTargetMIB(12)}

snmpTargetMIB(12)

Please enable JS JavaScript to benefit of all features of the OID repository 🚀.
→ The size of each slice represents the number of grandchild OIDs (displayed when hovering over each slice).
→ Clicking on a slice focuses on the corresponding child OID.
→ Colors are generated randomly each time this page is displayed (except for the first slice).
→ A pie chart based on the number of all descendants of each child OID is also available.

 
 

OID description



 
OID: (ASN.1 notation)
(dot notation)
(OID-IRI notation)

Description:

snmpTargetMIB MODULE-IDENTITY
LAST-UPDATED "200210140000Z"
ORGANIZATION "IETF SNMPv3 Working Group"
CONTACT-INFO
"WG-email: snmpv3@lists.tislabs.com
Subscribe: majordomo@lists.tislabs.com
In message body: subscribe snmpv3
Co-Chair: Russ Mundy
Network Associates Laboratories
Postal: 15204 Omega Drive, Suite 300
Rockville, MD 20850-4601
USA
EMail: mundy@tislabs.com
Phone: +1 301-947-7107
Co-Chair: David Harrington
Enterasys Networks
Postal: 35 Industrial Way
P. O. Box 5004
Rochester, New Hampshire 03866-5005
USA
EMail: dbh@enterasys.com
Phone: +1 603-337-2614
Co-editor: David B. Levi
Nortel Networks
Postal: 3505 Kesterwood Drive
Knoxville, Tennessee 37918
EMail: dlevi@nortelnetworks.com
Phone: +1 865 686 0432
Co-editor: Paul Meyer
Secure Computing Corporation
Postal: 2675 Long Lake Road
Roseville, Minnesota 55113
EMail: paul_meyer@securecomputing.com
Phone: +1 651 628 1592
Co-editor: Bob Stewart
Retired"
DESCRIPTION
"This MIB module defines MIB objects which provide mechanisms to remotely configure the parameters use
by an SNMP entity for the generation of SNMP messages.
Copyright (C) The Internet Society (2002). This version of this MIB module is part of RFC 3413; see the RFC itself for full legal notices."
REVISION "200210140000Z" -- 14 October 2002
DESCRIPTION "Fixed DISPLAY-HINTS for UTF-8 strings, fixed hex value of LF characters, clarified meaning of zero length tag values, improved tag list examples.
Published as RFC 3413."
REVISION "199808040000Z" -- 4 August 1998
DESCRIPTION "Clarifications, published as RFC 2573."
REVISION "199707140000Z" -- 14 July 1997
DESCRIPTION "The initial revision, published as RFC2273."



Classification:

➵ MIB object for network management
➵ Module in a given formal language

 
See classes of OIDs

Information:

Automatically extracted from IETF RFC 3413.


Note to implementers:




 
 
Short link:


Tree display Parent OID: snmpModules(3) First child OID: snmpTargetObjects(1) First sibling OID: snmpMIB(1) Previous sibling OID: snmpMPDMIB(11) Next sibling OID: snmpNotificationMIB(13) Last sibling OID: usecMIB(1135)