Main page
OID Repository
https://oid-base.com
Display OID:

{iso(1) identified-organization(3) dod(6) internet(1) mgmt(2) mib-2(1) marsMIB(57)}

marsMIB(57)

 
 

OID description



   
OID: (ASN.1 notation)
(dot notation)
(OID-IRI notation)

Description:

marsMIB MODULE-IDENTITY
LAST-UPDATED "9809010000Z" -- 01 September 1998
ORGANIZATION "Internetworking Over NBMA (ion) Working Group"
CONTACT-INFO
"Chris Chung (chihschung@aol.com)
Independent Consultant
Editor: Maria Greene
Postal: Independent Contractor
E-mail: maria@xedia.com"
DESCRIPTION
"This module defines a portion of the managed information base (MIB) for managing classical IP multicast address resolution server (MARS) and related entities as described in the RFC2022. This MIB is meant to be used in conjunction with the ATM-MIB (RFC1695), MIB-II (RFC1213), and optionally the IF-MIB (RFC1573)."
REVISION "9809010000Z" -- 01 September 1998
DESCRIPTION "Published as RFC 2417. Changes/fixes:
- reroot this MIB from snmpModules to mib-2 to be consistent with location of other MIBs.
- obsoletes RFC2366."
REVISION "9804150145Z" -- 15 April 1998
DESCRIPTION "Initial version, published as RFC 2366"



Information:

Automatically extracted from IETF RFC 2417.

 
 
Short link:


Tree display Parent OID: mib-2(1) First child OID: marsTrapInfo(0) First sibling OID: reserved(0) Previous sibling OID: ipv6IcmpMIB(56) Next sibling OID: perfHistTCMIB(58) Last sibling OID: iptfsMIB(246)