Main page
OID Repository
https://oid-base.com
Display OID:

{iso(1) identified-organization(3) dod(6) internet(1) mgmt(2) mib-2(1) bfdMIB(222) bfdObjects(1) bfdSessTable(2) bfdSessEntry(1) bfdSessGTSMTTL(24)}

bfdSessGTSMTTL(24)

 
 

OID description



   
OID: (ASN.1 notation)
(dot notation)
(OID-IRI notation)

Description:

bfdSessGTSMTTL OBJECT-TYPE
SYNTAX Unsigned32 (0..255)
MAX-ACCESS read-create
STATUS current
DESCRIPTION
"This object is valid only when bfdSessGTSM protection is
enabled on the system. This object indicates the minimum
allowed Time To Live (TTL) for received BFD Control packets.
For a singleHop(1) session, if GTSM protection is enabled,
this object SHOULD be set to the maximum TTL value allowed
for a single hop.
By default, GTSM is enabled and the TTL value is 255. For a
multihop session, updating of the maximum TTL value allowed
is likely required."
REFERENCE
"RFC 5082, The Generalized TTL Security Mechanism (GTSM).
Section 5 of RFC 5881, Bidirectional Forwarding Detection
(BFD) for IPv4 and IPv6 (Single Hop)."
DEFVAL { 255 }



Information:

Automatically extracted from IETF RFC 7331.

 
 
Short link:


Parent OID: bfdSessEntry(1) First sibling OID: bfdSessIndex(1) Previous sibling OID: bfdSessGTSM(23) Next sibling OID: bfdSessDesiredMinTxInterval(25) Last sibling OID: bfdSessRowStatus(37)