Main page
OID Repository
https://oid-base.com
Display OID:

{iso(1) identified-organization(3) dod(6) internet(1) mgmt(2) mib-2(1) snmpDot3RptrMgt(22) rptrAddrTrackPackage(3) rptrAddrTrackPortInfo(3) rptrAddrTrackTable(1) rptrAddrTrackEntry(1) rptrAddrTrackCapacity(6)}

rptrAddrTrackCapacity(6)

 
 

OID description



 
OID: (ASN.1 notation)
(dot notation)
(OID-IRI notation)

Description:

rptrAddrTrackCapacity OBJECT-TYPE
SYNTAX Integer32
MAX-ACCESS read-only
STATUS current
DESCRIPTION
"The maximum number of addresses that can be
detected on this port. This value indicates
to the maximum number of entries in the
rptrExtAddrTrackTable relative to this port.
If this object has the value of 1, the agent
implements only the LastSourceAddress mechanism
described by RFC 1368 or RFC 1516."



Classification:

MIB object for network management

 
See classes of OIDs

Information:

Automatically extracted from IETF RFC 2108


Note to implementers:




 
 
Short link:


Parent OID: rptrAddrTrackEntry(1) First sibling OID: rptrAddrTrackGroupIndex(1) Previous sibling OID: rptrAddrTrackNewLastSrcAddress(5)