Main page
OID Repository
https://oid-base.com
Display OID:

{iso(1) identified-organization(3) dod(6) internet(1) mgmt(2) mib-2(1) g9983MIB(210) g9983Objects(1) g9983Port(1) g9983PortStatTable(3) g9983PortStatEntry(1) g9983PortStatFltStatus(2)}

g9983PortStatFltStatus(2)

 
 

OID description



 
OID: (ASN.1 notation)
(dot notation)
(OID-IRI notation)

Description:

g9983PortStatFltStatus OBJECT-TYPE
SYNTAX BITS {
serviceDown(0),
wrongConfig(1)
}
MAX-ACCESS read-only
STATUS current
DESCRIPTION
"G.Bond/TDIM port fault status. This is a bitmap of possible
conditions. The various bit positions are:
serviceDown - at least one of the services defined
for this aggregation group is down
(due to low rate).
wrongConfig - at least one BCE at the remote GBS-R
is already connected to another GBS.
This object is intended to supplement the ifOperStatus object
in the IF-MIB and the gBondPortStatFltStatus object in the
GBOND-MIB."
REFERENCE
"[G.998.3], Section 6.3; RFC 2863, IF-MIB, ifOperStatus;
RFC 6765, GBOND-MIB, gBondPortStatFltStatus"



Classification:

MIB object for network management

 
See classes of OIDs

Information:

Automatically extracted from IETF RFC6766


Note to implementers:




 
 
Short link:


Parent OID: g9983PortStatEntry(1) First sibling OID: g9983PortStatFecOperState(1) Previous sibling OID: g9983PortStatFecOperState(1) Next sibling OID: g9983PortStatCrc4Errors(3) Last sibling OID: g9983PortStatCrc8Errors(5)