Main page
OID Repository
https://oid-base.com
Display OID:

{iso(1) identified-organization(3) dod(6) internet(1) mgmt(2) mib-2(1) mgmdStdMIB(185) mgmdMIBConformance(2) mgmdMIBCompliance(1) mgmdIgmpV2V3MldV1V2RouterWriteMIBCompliance(7)}

mgmdIgmpV2V3MldV1V2RouterWriteMIBCompliance(7)

 
 

OID description



 
OID: (ASN.1 notation)
(dot notation)
(OID-IRI notation)

Description:

mgmdIgmpV2V3MldV1V2RouterWriteMIBCompliance MODULE-COMPLIANCE
STATUS current
DESCRIPTION
"A read-create compliance statement for routers running IGMPv2 [RFC2236], IGMPv3 [RFC3376], MLDv1 [RFC2710], or MLDv2 [RFC3810] and implementing the MGMD MIB. IGMPv2 and IGMPv3 routers only support the IPv4 address type, while MLDv1 and MLDv2 routers only support the IPv6 address type."
MODULE -- this module
MANDATORY-GROUPS {mgmdRouterBaseMIBGroup, mgmdV2RouterBaseMIBGroup}
GROUP mgmdV2ProxyMIBGroup
DESCRIPTION
"Read-create access is required."



Classification:

MIB object for network management

 
See classes of OIDs

Information:

Automatically extracted from IETF RFC 5519.


Note to implementers:




 
 
Short link:


Parent OID: mgmdMIBCompliance(1) First sibling OID: mgmdIgmpV1HostReadMIBCompliance(1) Previous sibling OID: mgmdIgmpV2MldV1RouterReadMIBCompliance(6) Next sibling OID: mgmdIgmpV3MldV2HostReadMIBCompliance(8) Last sibling OID: mgmdIgmpV3MldV2RouterReadMIBCompliance(10)