Main page
OID Repository
https://oid-base.com
Display OID:

{iso(1) identified-organization(3) dod(6) internet(1) mgmt(2) mib-2(1) mgmdStdMIB(185) mgmdMIBConformance(2) mgmdMIBCompliance(1) mgmdIgmpV2MldV1HostWriteMIBCompliance(5)}

mgmdIgmpV2MldV1HostWriteMIBCompliance(5)

 
 

OID description



 
OID: (ASN.1 notation)
(dot notation)
(OID-IRI notation)

Description:

mgmdIgmpV2MldV1HostWriteMIBCompliance MODULE-COMPLIANCE
STATUS current
DESCRIPTION
"A read-create compliance statement for hosts running
IGMPv2 [RFC2236] or MLDv1 [RFC2710] and implementing
the MGMD MIB. IGMPv2 hosts only support the IPv4 address
type and MLDv1 hosts only support the IPv6 address type."
MODULE -- this module
MANDATORY-GROUPS { mgmdHostBaseMIBGroup,
mgmdV2HostMIBGroup }
OBJECT mgmdHostInterfaceVersion
SYNTAX Unsigned32 (1..2)
DESCRIPTION
"Only versions 1 and 2 need to be supported."



Classification:

MIB object for network management

 
See classes of OIDs

Information:

Automatically extracted from IETF RFC 5519.


Note to implementers:




 
 
Short link:


Parent OID: mgmdMIBCompliance(1) First sibling OID: mgmdIgmpV1HostReadMIBCompliance(1) Previous sibling OID: mgmdIgmpV2MldV1HostReadMIBCompliance(4) Next sibling OID: mgmdIgmpV2MldV1RouterReadMIBCompliance(6) Last sibling OID: mgmdIgmpV3MldV2RouterReadMIBCompliance(10)