|
|
Description:
|
mgmdIgmpV2MldV1HostReadMIBCompliance MODULE-COMPLIANCE
STATUS current
DESCRIPTION
"A read-only compliance statement for hosts running IGMPv2 [RFC2236] or MLDv1 [RFC2710] and implementing the MGMD MIB. IGMPv2 hosts only support the IPv4 address type and MLDv1 hosts only support the IPv6 address type."
MODULE -- this module
MANDATORY-GROUPS {mgmdHostBaseMIBGroup, mgmdV2HostMIBGroup}
OBJECT mgmdHostInterfaceStatus
SYNTAX RowStatus {active(1)}
MIN-ACCESS read-only
DESCRIPTION
"Read-write or read-create access is not required and only the value 'active(1)' needs to be supported."
OBJECT mgmdHostInterfaceVersion
SYNTAX Unsigned32 (1..2)
MIN-ACCESS read-only
DESCRIPTION
"Write access is not required. Only versions 1 and 2 need to be supported."
GROUP mgmdHostExtendedMIBGroup
DESCRIPTION
"Supporting this group can be especially useful in an environment with a router that does not support the MGMD MIB."
|
|
|
|
Information:
|
Automatically extracted from IETF RFC 5519.
|
|
|
|