Main page
OID Repository
https://oid-base.com
Display OID:

{iso(1) identified-organization(3) dod(6) internet(1) mgmt(2) mib-2(1) mgmdStdMIB(185) mgmdMIBConformance(2) mgmdMIBCompliance(1) mgmdIgmpV3MldV2RouterReadMIBCompliance(10)}

mgmdIgmpV3MldV2RouterReadMIBCompliance(10)

 
 

OID description



   
OID: (ASN.1 notation)
(dot notation)
(OID-IRI notation)

Description:

mgmdIgmpV3MldV2RouterReadMIBCompliance MODULE-COMPLIANCE
STATUS current
DESCRIPTION
"A read-only compliance statement for routers running IGMPv3 [RFC3376] or MLDv2 [RFC3810] and implementing the MGMD MIB. IGMPv3 routers only support the IPv4 address type and MLDv2 routers only support the IPv6 address type."
MODULE -- this module
MANDATORY-GROUPS {mgmdRouterBaseMIBGroup, mgmdV2RouterBaseMIBGroup, mgmdV3RouterMIBGroup}
OBJECT mgmdRouterInterfaceLastMemberQueryInterval
MIN-ACCESS read-only
DESCRIPTION
"Write access is not required."
OBJECT mgmdRouterInterfaceRobustness
MIN-ACCESS read-only
DESCRIPTION
"Write access is not required."
OBJECT mgmdRouterInterfaceQueryMaxResponseTime
MIN-ACCESS read-only
DESCRIPTION
"Write access is not required."
OBJECT mgmdRouterInterfaceVersion
MIN-ACCESS read-only
DESCRIPTION
"Write access is not required."
OBJECT mgmdRouterInterfaceStatus
SYNTAX RowStatus {active(1)}
MIN-ACCESS read-only
DESCRIPTION
"Read-write or read-create access is not required and only the value 'active(1)' needs to be supported."
OBJECT mgmdRouterInterfaceQueryInterval
MIN-ACCESS read-only
DESCRIPTION
"Write access is not required."
GROUP mgmdV2ProxyMIBGroup
DESCRIPTION
"Write access is not required."



Information:

Automatically extracted from IETF RFC 5519.

 
 
Short link:


Parent OID: mgmdMIBCompliance(1) First sibling OID: mgmdIgmpV1HostReadMIBCompliance(1) Previous sibling OID: mgmdIgmpV3MldV2HostWriteMIBCompliance(9)