Main page
OID Repository
https://oid-base.com
Display OID:

{iso(1) identified-organization(3) dod(6) internet(1) mgmt(2) mib-2(1) mgmdStdMIB(185) mgmdMIBObjects(1) mgmdHostInterfaceTable(1) mgmdHostInterfaceEntry(1) mgmdHostInterfaceVersion2QuerierTimer(7)}

mgmdHostInterfaceVersion2QuerierTimer(7)

 
 

OID description



 
OID: (ASN.1 notation)
(dot notation)
(OID-IRI notation)

Description:

mgmdHostInterfaceVersion2QuerierTimer OBJECT-TYPE
SYNTAX TimeTicks
MAX-ACCESS read-only
STATUS current
DESCRIPTION
"The time remaining until the host assumes that there are
no MGMDv2 routers present on the interface. While this is
non-zero, the host will reply to all queries with version 1
or 2 membership reports. This variable applies to MGMDv3
hosts that are forced to run in v2 for compatibility with
v2 hosts or routers present on the interface."
REFERENCE "RFC 3376, Section 7.2.1 and RFC 3810, Section 8.2.1"
DEFVAL { 0 }



Classification:

MIB object for network management

 
See classes of OIDs

Information:

Automatically extracted from IETF RFC 5519.


Note to implementers:




 
 
Short link:


Parent OID: mgmdHostInterfaceEntry(1) First sibling OID: mgmdHostInterfaceIfIndex(1) Previous sibling OID: mgmdHostInterfaceVersion1QuerierTimer(6) Next sibling OID: mgmdHostInterfaceVersion3Robustness(8) Last sibling OID: mgmdHostInterfaceVersion3Robustness(8)