Main page
OID Repository
https://oid-base.com
Display OID:

{iso(1) identified-organization(3) dod(6) internet(1) mgmt(2) mib-2(1) pimStdMIB(157) pim(1) pimInterfaceTable(1) pimInterfaceEntry(1) pimInterfaceStubInterface(23)}

pimInterfaceStubInterface(23)

 
 

OID description



 
OID: (ASN.1 notation)
(dot notation)
(OID-IRI notation)

Description:

pimInterfaceStubInterface OBJECT-TYPE
SYNTAX TruthValue
MAX-ACCESS read-create
STATUS current
DESCRIPTION
"Whether this interface is a 'stub interface'. If this
object is set to TRUE, then no PIM packets are sent out this
interface, and any received PIM packets are ignored.
Setting this object to TRUE is a security measure for
interfaces towards untrusted hosts. This allows an
interface to be configured for use with IGMP (Internet Group
Management Protocol) or MLD (Multicast Listener Discovery)
only, which protects the PIM router from forged PIM messages
on the interface.
To communicate with other PIM routers using this interface,
this object must remain set to FALSE.
Changing the value of this object while the interface is
operational causes PIM to be disabled and then re-enabled on
this interface."
REFERENCE "RFC 3376, RFC 3810"
DEFVAL { false }



Classification:

MIB object for network management

 
See classes of OIDs

Information:

Automatically extracted from IETF RFC 5060.


Note to implementers:




 
 
Short link:


Parent OID: pimInterfaceEntry(1) First sibling OID: pimInterfaceIfIndex(1) Previous sibling OID: pimInterfaceDomainBorder(22) Next sibling OID: pimInterfacePruneLimitInterval(24) Last sibling OID: pimInterfaceStorageType(28)