Main page
OID Repository
https://oid-base.com
Display OID:

{iso(1) identified-organization(3) dod(6) internet(1) mgmt(2) mib-2(1) pimStdMIB(157) pimNotifications(0) pimInterfaceElection(5)}

pimInterfaceElection(5)

 
 

OID description



 
OID: (ASN.1 notation)
(dot notation)
(OID-IRI notation)

Description:

pimInterfaceElection NOTIFICATION-TYPE
OBJECTS { pimInterfaceAddressType,
pimInterfaceAddress }
STATUS current
DESCRIPTION
"A pimInterfaceElection notification signifies that a new DR
or DF has been elected on a network.
This notification is generated whenever the counter
pimInterfaceElectionWinCount is incremented, subject to the
rate limit specified by
pimInterfaceElectionNotificationPeriod."
REFERENCE "RFC 4601 section 4.3.2 and RFC 5015 section 3.5.2"



Classification:

MIB object for network management

 
See classes of OIDs

Information:

Automatically extracted from IETF RFC 5060.


Note to implementers:




 
 
Short link:


Parent OID: pimNotifications(0) First sibling OID: pimNeighborLoss(1) Previous sibling OID: pimRPMappingChange(4)