Main page
OID Repository
https://oid-base.com
Display OID:

{iso(1) identified-organization(3) dod(6) internet(1) mgmt(2) mib-2(1) alarmMIB(118) alarmObjects(1) alarmActive(2) alarmActiveVariableTable(3) alarmActiveVariableEntry(1)}

alarmActiveVariableEntry(1)

Please enable JS JavaScript to benefit of all features of the OID repository 🚀.
→ Child OIDs with no (direct) grandchild OID described in this OID repository are displayed with hatching (///).
→ Clicking on a slice focuses on the corresponding child OID.
→ Colors are generated randomly each time this page is displayed (except for the first slice).

 
 

OID description



 
OID: (ASN.1 notation)
(dot notation)
(OID-IRI notation)

Description:

alarmActiveVariableEntry OBJECT-TYPE
SYNTAX AlarmActiveVariableEntry
MAX-ACCESS not-accessible
STATUS current
DESCRIPTION
"Entries appear in this table when there are variables in
the varbind list of a corresponding alarm in
alarmActiveTable.
Entries appear in this table as though
the trap/notification had been transported using a
SNMPv2-Trap-PDU, as defined in [RFC3416] - i.e., the
alarmActiveVariableIndex 1 will always be sysUpTime
and alarmActiveVariableIndex 2 will always be
snmpTrapOID.
If the incoming notification is instead an SNMPv1 Trap-PDU and
the value of alarmModelVarbindIndex is 1 or 2, an appropriate
value for sysUpTime.0 or snmpTrapOID.0 shall be determined
by using the rules in section 3.1 of [RFC3584]."
INDEX { alarmListName, alarmActiveIndex,
alarmActiveVariableIndex }



Classification:

MIB object for network management

 
See classes of OIDs

Information:

Automatically extracted from IETF RFC 3877.


Note to implementers:




 
 
Short link:


Tree display Parent OID: alarmActiveVariableTable(3) First child OID: alarmActiveVariableIndex(1)