Main page
OID Repository
https://oid-base.com
Display OID:

{iso(1) identified-organization(3) dod(6) internet(1) mgmt(2) mib-2(1) alarmMIB(118) alarmObjects(1) alarmActive(2) alarmActiveTable(2) alarmActiveEntry(1) alarmListName(1)}

alarmListName(1)

 
 

OID description



 
OID: (ASN.1 notation)
(dot notation)
(OID-IRI notation)

Description:

alarmListName OBJECT-TYPE
SYNTAX SnmpAdminString (SIZE(0..32))
MAX-ACCESS not-accessible
STATUS current
DESCRIPTION
"The name of the list of alarms. This SHOULD be the same as
nlmLogName if the Notification Log MIB [RFC3014] is supported.
This SHOULD be the same as, or contain as a prefix, the
applicable snmpNotifyFilterProfileName if the
SNMP-NOTIFICATION-MIB DEFINITIONS [RFC3413] is supported.
An implementation may allow multiple named alarm lists, up to
some implementation-specific limit (which may be none). A
zero-length list name is reserved for creation and deletion
by the managed system, and MUST be used as the default log
name by systems that do not support named alarm lists."



Classification:

MIB object for network management

 
See classes of OIDs

Information:

Automatically extracted from IETF RFC 3877.


Note to implementers:




 
 
Short link:


Parent OID: alarmActiveEntry(1) Next sibling OID: alarmActiveDateAndTime(2) Last sibling OID: alarmActiveSpecificPointer(14)