Main page
OID Repository
https://oid-base.com
Display OID:

{iso(1) identified-organization(3) dod(6) internet(1) mgmt(2) mib-2(1) transmission(10) teLinkStdMIB(200) teLinkObjects(1) componentLinkBandwidthTable(7) componentLinkBandwidthEntry(1) componentLinkBandwidthPriority(1)}

componentLinkBandwidthPriority(1)

 
 

OID description



   
OID: (ASN.1 notation)
(dot notation)
(OID-IRI notation)

Description:

componentLinkBandwidthPriority OBJECT-TYPE
SYNTAX TeLinkPriority
MAX-ACCESS not-accessible
STATUS current
DESCRIPTION
"This attribute specifies the priority. A value of 0 is valid
as specified in the 'Traffic Engineering (TE) Extensions to
OSPF Version 2' document."
REFERENCE
"OSPF Extensions in Support of Generalized Multi-Protocol
Label Switching (GMPLS), RFC 4203 and
Traffic Engineering (TE) Extensions to OSPF Version 2,
RFC 3630"



Information:

Automatically extracted from IETF RFC 4220.

 
 
Short link:


Parent OID: componentLinkBandwidthEntry(1) Next sibling OID: componentLinkBandwidthUnreserved(2) Last sibling OID: componentLinkBandwidthStorageType(4)