Main page
OID Repository
https://oid-base.com
Display OID:

{iso(1) identified-organization(3) dod(6) internet(1) mgmt(2) mib-2(1) transmission(10) teLinkStdMIB(200) teLinkObjects(1) teLinkBandwidthTable(4) teLinkBandwidthEntry(1) teLinkBandwidthPriority(1)}

teLinkBandwidthPriority(1)

 
 

OID description



 
OID: (ASN.1 notation)
(dot notation)
(OID-IRI notation)

Description:

teLinkBandwidthPriority OBJECT-TYPE
SYNTAX TeLinkPriority
MAX-ACCESS not-accessible
STATUS current
DESCRIPTION
"This attribute specifies the priority. A value of 0 is valid
as specified in the 'Traffic Engineering (TE) Extensions to
OSPF Version 2' document."
REFERENCE
"OSPF Extensions in Support of Generalized Multi-Protocol
Label Switching (GMPLS), RFC 4203 and
Traffic Engineering (TE) Extensions to OSPF Version 2,
RFC 3630"



Classification:

MIB object for network management

 
See classes of OIDs

Information:

Automatically extracted from IETF RFC 4220.


Note to implementers:




 
 
Short link:


Parent OID: teLinkBandwidthEntry(1) Next sibling OID: teLinkBandwidthUnreserved(2) Last sibling OID: teLinkBandwidthStorageType(4)