Main page
OID Repository
https://oid-base.com
Display OID:

{iso(1) identified-organization(3) dod(6) internet(1) mgmt(2) mib-2(1) transmission(10) teLinkStdMIB(200) teLinkObjects(1) teLinkTable(1) teLinkEntry(1) teLinkResourceClass(8)}

teLinkResourceClass(8)

 
 

OID description



   
OID: (ASN.1 notation)
(dot notation)
(OID-IRI notation)

Description:

teLinkResourceClass OBJECT-TYPE
SYNTAX Unsigned32
MAX-ACCESS read-create
STATUS current
DESCRIPTION
"This attribute specifies the TE link resource class.
The resource class is a 32 bit bitfield. The resource class
for a link bundle is derived from the resource class of its
TE links. All TE links within a link bundle must have the
same resource class. Encoding of the resource class is
described in the 'Traffic Engineering (TE) Extensions to
OSPF Version 2' document."
REFERENCE
"Link Bundling in MPLS Traffic Engineering (TE), RFC 4201
and Traffic Engineering (TE) Extensions to OSPF Version 2,
RFC 3630"



Information:

Automatically extracted from IETF RFC 4220.

 
 
Short link:


Parent OID: teLinkEntry(1) First sibling OID: teLinkAddressType(1) Previous sibling OID: teLinkWorkingPriority(7) Next sibling OID: teLinkIncomingIfId(9) Last sibling OID: teLinkStorageType(12)