Main page
OID Repository
https://oid-base.com
Display OID:

{iso(1) identified-organization(3) dod(6) internet(1) mgmt(2) mib-2(1) transmission(10) teLinkStdMIB(200) teLinkObjects(1) teLinkTable(1) teLinkEntry(1) teLinkProtectionType(6)}

teLinkProtectionType(6)

 
 

OID description



 
OID: (ASN.1 notation)
(dot notation)
(OID-IRI notation)

Description:

teLinkProtectionType OBJECT-TYPE
SYNTAX INTEGER {
extraTraffic(1),
unprotected(2),
shared(3),
dedicated1For1(4),
dedicated1Plus1(5),
enhanced(6)
}
MAX-ACCESS read-create
STATUS current
DESCRIPTION
"This attribute specifies the link protection type of the
TE link. Descriptions of the different protection types can
be found in the 'Routing Extensions in Support of
Generalized Multi-Protocol Label Switching (GMPLS)'
document."
REFERENCE
"OSPF Extensions in Support of Generalized Multi-Protocol
Label Switching (GMPLS), RFC 4203 and
Routing Extensions in Support of Generalized Multi-Protocol
Label Switching (GMPLS), RFC 4202"



Classification:

MIB object for network management

 
See classes of OIDs

Information:

Automatically extracted from IETF RFC 4220.


Note to implementers:




 
 
Short link:


Parent OID: teLinkEntry(1) First sibling OID: teLinkAddressType(1) Previous sibling OID: teLinkMaximumReservableBandwidth(5) Next sibling OID: teLinkWorkingPriority(7) Last sibling OID: teLinkStorageType(12)