Main page
OID Repository
https://oid-base.com
Display OID:

{iso(1) identified-organization(3) dod(6) internet(1) mgmt(2) mib-2(1) transmission(10) mplsStdMIB(166) mplsTeStdMIB(3) mplsTeObjects(2) mplsTunnelTable(2) mplsTunnelEntry(1) mplsTunnelSetupPrio(13)}

mplsTunnelSetupPrio(13)

 
 

OID description



 
OID: (ASN.1 notation)
(dot notation)
(OID-IRI notation)

Description:

mplsTunnelSetupPrio OBJECT-TYPE
SYNTAX Integer32 (0..7)
MAX-ACCESS read-create
STATUS current
DESCRIPTION
"Indicates the setup priority of this tunnel."
REFERENCE
"1. RSVP-TE: Extensions to RSVP for LSP Tunnels,
Awduche et al, RFC 3209, December 2001
2. Constraint-Based LSP Setup using LDP, Jamoussi
(Editor), RFC 3212, January 2002"
DEFVAL { 0 }



Classification:

MIB object for network management

 
See classes of OIDs

Information:

Automatically extracted from IETF RFC 3812.


Note to implementers:




 
 
Short link:


Parent OID: mplsTunnelEntry(1) First sibling OID: mplsTunnelIndex(1) Previous sibling OID: mplsTunnelSignallingProto(12) Next sibling OID: mplsTunnelHoldingPrio(14) Last sibling OID: mplsTunnelStorageType(37)