OID Repository
https://oid-base.com
Home
Tree display
Search
FAQ
Display OID:
{iso(1) member-body(2) us(840) rsadsi(113549) pkcs(1) pkcs-1(1) sha256WithRSAEncryption(11)}
iso(1)
member-body(2)
us(840)
rsadsi(113549)
pkcs(1)
pkcs-1(1)
sha256WithRSAEncryption(11)
OID description
OID:
{iso(1) member-body(2) us(840) rsadsi(113549) pkcs(1) pkcs-1(1) sha256WithRSAEncryption(11)}
(
ASN.1
notation)
1.2.840.113549.1.1.11
(
dot
notation)
/ISO/Member-Body/US/113549/1/1/11
(
OID-IRI
notation)
Description:
Public-Key Cryptography Standards (PKCS) #1 version 1.5 signature algorithm with Secure Hash Algorithm 256 (SHA256) and Rivest, Shamir and Adleman (RSA) encryption
Information:
See IETF
RFC 4055
,
RFC 5754
and
RFC 8017
.
Short link: