---
oid: "1.3.6.1.6.3.15"
short-description: "snmpUsmMIB MODULE-IDENTITY"
last-modified: "2026-02-20"
parent-oid: "1.3.6.1.6.3"
---

## OID: `1.3.6.1.6.3.15`

```asn1
{iso(1) identified-organization(3) dod(6) internet(1) snmpV2(6) snmpModules(3) snmpUsmMIB(15)}
```

### Description

```asn1
snmpUsmMIB MODULE-IDENTITY
LAST-UPDATED "200210160000Z" -- 16 Oct 2002, midnight
ORGANIZATION "SNMPv3 Working Group"
CONTACT-INFO
"WG-email: snmpv3@lists.tislabs.com
Subscribe: majordomo@lists.tislabs.com
In msg body: subscribe snmpv3
Chair: Russ Mundy
Network Associates Laboratories
postal: 15204 Omega Drive, Suite 300
Rockville, MD 20850-4601
USA
email: mundy@tislabs.com
phone: +1 301-947-7107
Co-Chair: David Harrington
Enterasys Networks
Postal: 35 Industrial Way
P. O. Box 5004
Rochester, New Hampshire 03866-5005
USA
EMail: dbh@enterasys.com
Phone: +1 603-337-2614
Co-editor Uri Blumenthal
Lucent Technologies
postal: 67 Whippany Rd.
Whippany, NJ 07981
USA
email: uri@lucent.com
phone: +1-973-386-2163
Co-editor: Bert Wijnen
Lucent Technologies
postal: Schagen 33
3461 GL Linschoten
Netherlands
email: bwijnen@lucent.com
phone: +31-348-480-685"
DESCRIPTION
"The management information definitions for the SNMP User-based Security Model.
Copyright (C) The Internet Society (2002). This version of this MIB module is part of RFC 3414; see the RFC itself for full legal notices."
REVISION "200210160000Z" -- 16 Oct 2002, midnight
DESCRIPTION
"Changes in this revision:
- Updated references and contact info.
- Clarification to usmUserCloneFrom DESCRIPTION clause
- Fixed 'command responder' into 'command generator' in last para of DESCRIPTION clause of usmUserTable.
This revision published as RFC3414."
REVISION "199901200000Z" -- 20 Jan 1999, midnight
DESCRIPTION
"Clarifications, published as RFC2574"
REVISION "199711200000Z" -- 20 Nov 1997, midnight
DESCRIPTION
"Initial version, published as RFC2274"
```

**Classification:** MIB object for network management; Module in a given formal language

### Supplementary information

Automatically extracted from IETF [RFC 3414](https://www.rfc-editor.org/rfc/rfc3414.html).

### Child OIDs

- `1.3.6.1.6.3.15.1`: `usmMIBObjects(1)`
- `1.3.6.1.6.3.15.2`: `usmMIBConformance(2)`

### Terms of Use

[Terms of use](https://oid-base.com/disclaimer.htm.md)

**Note to implementers:**: The OID repository is constantly updated but does not necessarily store the latest (or most accurate) version of this formal description. For an implementation, it is recommended to search the web for a more recent description. If this is the case, please update the above description.
