---
oid: "1.3.6.1.4.1.23304.1.1"
short-description: "minetMIB MODULE-IDENTITY"
last-modified: "2025-09-18"
parent-oid: "1.3.6.1.4.1.23304.1"
---

## OID: `1.3.6.1.4.1.23304.1.1`

```asn1
{iso(1) identified-organization(3) dod(6) internet(1) private(4) enterprise(1) 23304 codanMibs(1) minetMIB(1)}
```

### Description

```asn1
minetMIB MODULE-IDENTITY
LAST-UPDATED "0906260645Z"
ORGANIZATION "Codan Limited"
CONTACT-INFO
"Andrew Burton
Postal: Codan
81 Graves St.
Newton 5074
Australia
Tel: +61-8-83050311
Fax: +61-8-83050411
http//codan.com.au"
DESCRIPTION
"This is the MIB module for objects necessary to manage the Codan 8800 DMR device.
Also NOTIFICATION-TYPEs (traps) are defined at the end of this document.
Its position in the internet tree and its general structure are as follows:
iso(1).org(3).dod(6).internet(1).private(4).enterprises(1).codan(23304).codanMibs(1).minetMIB(1):
..........................................................
: wvStatusAndGauges(2) : wvTests(4) :
wvConfiguration(1) wvPerformance(3) wvTraps(10)
:........................................................
wvLinkSettings(1) wvInterfaces(2) : wvManagement(3) wvRelayTable(4)
.......................................................
wvExternalInputTable(5) wvAlarmControl(6) wvComponentsRevisions(7)

Note that in addition to the objects defined in this module, the Codan 8800 DMR supports the following objects from standard MIBs:
MIB NAME GROUP OBJECT
======== ===== ======
MIB-II (RFC 1213) system sysName, sysLocation, sysContact, sysObjectId, sysDescr, sysUpTime
ipAddrTable ipAdEntAddr, ipAdEntIfIndex, ipAdEntNetMask
Interfaces MIB (RFC 1573) interfaces ifNumber, ifIndex, ifDescr, ifType, ifMtu, ifSpeed, ifPhysAddress, ifAdminStatus, ifOperStatus, ifLastChange, ifInOctets, ifInUcastPkts, ifInNUcastPkts, ifInDiscards, ifInErrors, ifInUnknownProtos, ifOutOctets, ifOutUcastPkts, ifOutNUcastPkts, ifOutDiscards, ifOutErrors, ifOutQLen, ifSpecific
snmpTraps linkUp, linkDown
DS1/E1 MIB (RFC 1406) dsx1ConfigTable dsx1LineIndex, dsx1IfIndex, dsx1LineType, dsx1LineCoding, dsx1LoopbackConfig, dsx1TransmitClockSource, dsx1LineStatus, dsx1TimeElapsed, dsx1CurrentESs, dsx1CurrentSESs, dsx1CurrentUASs, dsx1CurrentDMs, dsx1TotalESs, dsx1TotalSESs, dsx1TotalUASs, dsx1TotalDMs
DS3/E3 MIB (RFC 1407) dsx3ConfigTable dsx3LineIndex, dsx3IfIndex, dsx3LineCoding, dsx3TransmitClockSource, dsx3LineStatus, dsx3CurrentUASs, dsx3TotalUASs
RS-232-like MIB (RFC 1659) rs232PortTable rs232PortIndex, rs232PortInSpeed, rs232PortOutSpeed, rs232PortInFlowType, rs232PortOutFlowType, rs232PortType
rs232AsyncPortTable rs232AsyncPortIndex, rs232AsyncPortBits, rs232AsyncPortStopBits, rs232AsyncPortParity
RFC 1907 snmpTraps authenticationFailure
ETH-Like MIB (RFC 1643) dot3StatsTable dot3StatsIndex, dot3StatsAlignmentErrors, dot3StatsFCSErrors, dot3StatsSingleCollisionFrames, dot3StatsMultipleCollisionFrames, dot3StatsSQETestErrors, dot3StatsDeferredTransmissions, dot3StatsLateCollisions, dot3StatsExcessiveCollisions, dot3StatsInternalMacTransmitErrors, dot3StatsCarrierSenseErrors, dot3StatsFrameTooLongs, dot3StatsInternalMacReceiveErrors, dot3StatsEtherChipSet
NOTE: Codan 8800 DMR supports an STS-1 interface. For the purposes of this MIB, it behaves like E3/T3. Since it doesn't have a specific ifType, it's type will be 'other'."
REVISION "9708261800Z"
DESCRIPTION
"Release Version of this MIB."
```

**Classification:** MIB object for network management; Module in a given formal language

### Child OIDs

- `1.3.6.1.4.1.23304.1.1.1`: `wvConfiguration(1)`
- `1.3.6.1.4.1.23304.1.1.2`: `wvStatusAndGauges(2)`
- `1.3.6.1.4.1.23304.1.1.3`: `wvPerformance(3)`
- `1.3.6.1.4.1.23304.1.1.4`: `wvTests(4)`
- `1.3.6.1.4.1.23304.1.1.10`: `wvTraps(10)`

### Terms of Use

[Terms of use](https://oid-base.com/disclaimer.htm.md)

**Note to implementers:**: The OID repository is constantly updated but does not necessarily store the latest (or most accurate) version of this formal description. For an implementation, it is recommended to search the web for a more recent description. If this is the case, please update the above description.
