---
oid: "1.3.6.1.2.1.222.1.2.1.24"
short-description: "bfdSessGTSMTTL OBJECT-TYPE"
last-modified: "2022-04-11"
parent-oid: "1.3.6.1.2.1.222.1.2.1"
---

## OID: `1.3.6.1.2.1.222.1.2.1.24`

```asn1
{iso(1) identified-organization(3) dod(6) internet(1) mgmt(2) mib-2(1) bfdMIB(222) bfdObjects(1) bfdSessTable(2) bfdSessEntry(1) bfdSessGTSMTTL(24)}
```

### Description

```asn1
bfdSessGTSMTTL OBJECT-TYPE
SYNTAX Unsigned32 (0..255)
MAX-ACCESS read-create
STATUS current
DESCRIPTION
"This object is valid only when bfdSessGTSM protection is
enabled on the system. This object indicates the minimum
allowed Time To Live (TTL) for received BFD Control packets.
For a singleHop(1) session, if GTSM protection is enabled,
this object SHOULD be set to the maximum TTL value allowed
for a single hop.
By default, GTSM is enabled and the TTL value is 255. For a
multihop session, updating of the maximum TTL value allowed
is likely required."
REFERENCE
"RFC 5082, The Generalized TTL Security Mechanism (GTSM).
Section 5 of RFC 5881, Bidirectional Forwarding Detection
(BFD) for IPv4 and IPv6 (Single Hop)."
DEFVAL { 255 }
```

**Classification:** MIB object for network management

### Supplementary information

Automatically extracted from IETF [RFC 7331](https://www.rfc-editor.org/rfc/rfc7331.html).

### Child OIDs

No child OID

### Terms of Use

[Terms of use](https://oid-base.com/disclaimer.htm.md)

**Note to implementers:**: The OID repository is constantly updated but does not necessarily store the latest (or most accurate) version of this formal description. For an implementation, it is recommended to search the web for a more recent description. If this is the case, please update the above description.
