---
oid: "1.3.6.1.2.1.22.3.3.1.1.6"
short-description: "rptrAddrTrackCapacity OBJECT-TYPE"
last-modified: "2020-06-23"
parent-oid: "1.3.6.1.2.1.22.3.3.1.1"
---

## OID: `1.3.6.1.2.1.22.3.3.1.1.6`

```asn1
{iso(1) identified-organization(3) dod(6) internet(1) mgmt(2) mib-2(1) snmpDot3RptrMgt(22) rptrAddrTrackPackage(3) rptrAddrTrackPortInfo(3) rptrAddrTrackTable(1) rptrAddrTrackEntry(1) rptrAddrTrackCapacity(6)}
```

### Description

```asn1
rptrAddrTrackCapacity OBJECT-TYPE
SYNTAX Integer32
MAX-ACCESS read-only
STATUS current
DESCRIPTION
"The maximum number of addresses that can be
detected on this port. This value indicates
to the maximum number of entries in the
rptrExtAddrTrackTable relative to this port.
If this object has the value of 1, the agent
implements only the LastSourceAddress mechanism
described by RFC 1368 or RFC 1516."
```

**Classification:** MIB object for network management

### Supplementary information

Automatically extracted from IETF [RFC 2108](https://www.rfc-editor.org/rfc/rfc2108.html)

### Child OIDs

No child OID

### Terms of Use

[Terms of use](https://oid-base.com/disclaimer.htm.md)

**Note to implementers:**: The OID repository is constantly updated but does not necessarily store the latest (or most accurate) version of this formal description. For an implementation, it is recommended to search the web for a more recent description. If this is the case, please update the above description.
