---
oid: "1.3.6.1.2.1.210.1.1.3.1.2"
short-description: "g9983PortStatFltStatus OBJECT-TYPE"
last-modified: "2019-10-18"
parent-oid: "1.3.6.1.2.1.210.1.1.3.1"
---

## OID: `1.3.6.1.2.1.210.1.1.3.1.2`

```asn1
{iso(1) identified-organization(3) dod(6) internet(1) mgmt(2) mib-2(1) g9983MIB(210) g9983Objects(1) g9983Port(1) g9983PortStatTable(3) g9983PortStatEntry(1) g9983PortStatFltStatus(2)}
```

### Description

```asn1
g9983PortStatFltStatus OBJECT-TYPE
SYNTAX BITS {
serviceDown(0),
wrongConfig(1)
}
MAX-ACCESS read-only
STATUS current
DESCRIPTION
"G.Bond/TDIM port fault status. This is a bitmap of possible
conditions. The various bit positions are:
serviceDown - at least one of the services defined
for this aggregation group is down
(due to low rate).
wrongConfig - at least one BCE at the remote GBS-R
is already connected to another GBS.
This object is intended to supplement the ifOperStatus object
in the IF-MIB and the gBondPortStatFltStatus object in the
GBOND-MIB."
REFERENCE
"[G.998.3], Section 6.3; RFC 2863, IF-MIB, ifOperStatus;
RFC 6765, GBOND-MIB, gBondPortStatFltStatus"
```

**Classification:** MIB object for network management

### Supplementary information

Automatically extracted from IETF [RFC6766](https://www.rfc-editor.org/rfc/rfc6766.html)

### Child OIDs

No child OID

### Terms of Use

[Terms of use](https://oid-base.com/disclaimer.htm.md)

**Note to implementers:**: The OID repository is constantly updated but does not necessarily store the latest (or most accurate) version of this formal description. For an implementation, it is recommended to search the web for a more recent description. If this is the case, please update the above description.
