---
oid: "1.3.6.1.2.1.185.2.1.8"
short-description: "mgmdIgmpV3MldV2HostReadMIBCompliance MODULE-COMPLIANCE"
last-modified: "2020-07-08"
parent-oid: "1.3.6.1.2.1.185.2.1"
---

## OID: `1.3.6.1.2.1.185.2.1.8`

```asn1
{iso(1) identified-organization(3) dod(6) internet(1) mgmt(2) mib-2(1) mgmdStdMIB(185) mgmdMIBConformance(2) mgmdMIBCompliance(1) mgmdIgmpV3MldV2HostReadMIBCompliance(8)}
```

### Description

```asn1
mgmdIgmpV3MldV2HostReadMIBCompliance MODULE-COMPLIANCE
STATUS current
DESCRIPTION
"The compliance statement for hosts running IGMPv3 [RFC3376] or MLDv2 [RFC3810] and implementing the MGMD MIB. IGMPv3 hosts only support the IPv4 address type and MLDv2 hosts only support the IPv6 address type."
MODULE -- this module
MANDATORY-GROUPS {mgmdHostBaseMIBGroup, mgmdV2HostMIBGroup, mgmdV3HostMIBGroup}
OBJECT mgmdHostInterfaceVersion
MIN-ACCESS read-only
DESCRIPTION
"Write access is not required."
OBJECT mgmdHostInterfaceStatus
SYNTAX RowStatus {active(1)}
MIN-ACCESS read-only
DESCRIPTION
"Read-write or read-create access is not required and only the value 'active(1)' needs to be supported."
OBJECT mgmdHostInterfaceVersion3Robustness
MIN-ACCESS read-only
DESCRIPTION
"Write access is not required."
GROUP mgmdHostExtendedMIBGroup
DESCRIPTION
"Supporting this group can be especially useful in an environment with a router that does not support the MGMD MIB."
```

**Classification:** MIB object for network management

### Supplementary information

Automatically extracted from IETF [RFC 5519](https://www.rfc-editor.org/rfc/rfc5519.html).

### Child OIDs

No child OID

### Terms of Use

[Terms of use](https://oid-base.com/disclaimer.htm.md)

**Note to implementers:**: The OID repository is constantly updated but does not necessarily store the latest (or most accurate) version of this formal description. For an implementation, it is recommended to search the web for a more recent description. If this is the case, please update the above description.
