---
oid: "1.3.6.1.2.1.185.2.1.7"
short-description: "mgmdIgmpV2V3MldV1V2RouterWriteMIBCompliance MODULE-COMPLIANCE"
last-modified: "2020-07-08"
parent-oid: "1.3.6.1.2.1.185.2.1"
---

## OID: `1.3.6.1.2.1.185.2.1.7`

```asn1
{iso(1) identified-organization(3) dod(6) internet(1) mgmt(2) mib-2(1) mgmdStdMIB(185) mgmdMIBConformance(2) mgmdMIBCompliance(1) mgmdIgmpV2V3MldV1V2RouterWriteMIBCompliance(7)}
```

### Description

```asn1
mgmdIgmpV2V3MldV1V2RouterWriteMIBCompliance MODULE-COMPLIANCE
STATUS current
DESCRIPTION
"A read-create compliance statement for routers running IGMPv2 [RFC2236], IGMPv3 [RFC3376], MLDv1 [RFC2710], or MLDv2 [RFC3810] and implementing the MGMD MIB. IGMPv2 and IGMPv3 routers only support the IPv4 address type, while MLDv1 and MLDv2 routers only support the IPv6 address type."
MODULE -- this module
MANDATORY-GROUPS {mgmdRouterBaseMIBGroup, mgmdV2RouterBaseMIBGroup}
GROUP mgmdV2ProxyMIBGroup
DESCRIPTION
"Read-create access is required."
```

**Classification:** MIB object for network management

### Supplementary information

Automatically extracted from IETF [RFC 5519](https://www.rfc-editor.org/rfc/rfc5519.html).

### Child OIDs

No child OID

### Terms of Use

[Terms of use](https://oid-base.com/disclaimer.htm.md)

**Note to implementers:**: The OID repository is constantly updated but does not necessarily store the latest (or most accurate) version of this formal description. For an implementation, it is recommended to search the web for a more recent description. If this is the case, please update the above description.
