---
oid: "1.3.6.1.2.1.185.2.1.10"
short-description: "mgmdIgmpV3MldV2RouterReadMIBCompliance MODULE-COMPLIANCE"
last-modified: "2020-07-08"
parent-oid: "1.3.6.1.2.1.185.2.1"
---

## OID: `1.3.6.1.2.1.185.2.1.10`

```asn1
{iso(1) identified-organization(3) dod(6) internet(1) mgmt(2) mib-2(1) mgmdStdMIB(185) mgmdMIBConformance(2) mgmdMIBCompliance(1) mgmdIgmpV3MldV2RouterReadMIBCompliance(10)}
```

### Description

```asn1
mgmdIgmpV3MldV2RouterReadMIBCompliance MODULE-COMPLIANCE
STATUS current
DESCRIPTION
"A read-only compliance statement for routers running IGMPv3 [RFC3376] or MLDv2 [RFC3810] and implementing the MGMD MIB. IGMPv3 routers only support the IPv4 address type and MLDv2 routers only support the IPv6 address type."
MODULE -- this module
MANDATORY-GROUPS {mgmdRouterBaseMIBGroup, mgmdV2RouterBaseMIBGroup, mgmdV3RouterMIBGroup}
OBJECT mgmdRouterInterfaceLastMemberQueryInterval
MIN-ACCESS read-only
DESCRIPTION
"Write access is not required."
OBJECT mgmdRouterInterfaceRobustness
MIN-ACCESS read-only
DESCRIPTION
"Write access is not required."
OBJECT mgmdRouterInterfaceQueryMaxResponseTime
MIN-ACCESS read-only
DESCRIPTION
"Write access is not required."
OBJECT mgmdRouterInterfaceVersion
MIN-ACCESS read-only
DESCRIPTION
"Write access is not required."
OBJECT mgmdRouterInterfaceStatus
SYNTAX RowStatus {active(1)}
MIN-ACCESS read-only
DESCRIPTION
"Read-write or read-create access is not required and only the value 'active(1)' needs to be supported."
OBJECT mgmdRouterInterfaceQueryInterval
MIN-ACCESS read-only
DESCRIPTION
"Write access is not required."
GROUP mgmdV2ProxyMIBGroup
DESCRIPTION
"Write access is not required."
```

**Classification:** MIB object for network management

### Supplementary information

Automatically extracted from IETF [RFC 5519](https://www.rfc-editor.org/rfc/rfc5519.html).

### Child OIDs

No child OID

### Terms of Use

[Terms of use](https://oid-base.com/disclaimer.htm.md)

**Note to implementers:**: The OID repository is constantly updated but does not necessarily store the latest (or most accurate) version of this formal description. For an implementation, it is recommended to search the web for a more recent description. If this is the case, please update the above description.
