---
oid: "1.3.6.1.2.1.185.1.1.1.8"
short-description: "mgmdHostInterfaceVersion3Robustness OBJECT-TYPE"
last-modified: "2020-07-08"
parent-oid: "1.3.6.1.2.1.185.1.1.1"
---

## OID: `1.3.6.1.2.1.185.1.1.1.8`

```asn1
{iso(1) identified-organization(3) dod(6) internet(1) mgmt(2) mib-2(1) mgmdStdMIB(185) mgmdMIBObjects(1) mgmdHostInterfaceTable(1) mgmdHostInterfaceEntry(1) mgmdHostInterfaceVersion3Robustness(8)}
```

### Description

```asn1
mgmdHostInterfaceVersion3Robustness OBJECT-TYPE
SYNTAX Unsigned32
MAX-ACCESS read-create
STATUS current
DESCRIPTION
"The robustness variable utilised by an MGMDv3 host in
sending state-change reports for multicast routers. To
ensure the state-change report is not missed, the host
retransmits the state-change report
[mgmdHostInterfaceVersion3Robustness - 1] times. The
variable must be a non-zero value."
REFERENCE "RFC 3376, Section 8.1 and RFC 3810, Section 9.14.1"
DEFVAL { 2 }
```

**Classification:** MIB object for network management

### Supplementary information

Automatically extracted from IETF [RFC 5519](https://www.rfc-editor.org/rfc/rfc5519.html).

### Child OIDs

No child OID

### Terms of Use

[Terms of use](https://oid-base.com/disclaimer.htm.md)

**Note to implementers:**: The OID repository is constantly updated but does not necessarily store the latest (or most accurate) version of this formal description. For an implementation, it is recommended to search the web for a more recent description. If this is the case, please update the above description.
