---
oid: "1.3.6.1.2.1.185.1.1.1.6"
short-description: "mgmdHostInterfaceVersion1QuerierTimer OBJECT-TYPE"
last-modified: "2020-07-08"
parent-oid: "1.3.6.1.2.1.185.1.1.1"
---

## OID: `1.3.6.1.2.1.185.1.1.1.6`

```asn1
{iso(1) identified-organization(3) dod(6) internet(1) mgmt(2) mib-2(1) mgmdStdMIB(185) mgmdMIBObjects(1) mgmdHostInterfaceTable(1) mgmdHostInterfaceEntry(1) mgmdHostInterfaceVersion1QuerierTimer(6)}
```

### Description

```asn1
mgmdHostInterfaceVersion1QuerierTimer OBJECT-TYPE
SYNTAX TimeTicks
MAX-ACCESS read-only
STATUS current
DESCRIPTION
"The time remaining until the host assumes that there are
no IGMPv1 routers present on the interface. While this is
non-zero, the host will reply to all queries with version 1
membership reports. This variable applies to IGMPv2 or 3
hosts that are forced to run in v1 for compatibility with
v1 routers present on the interface. This object may only
be present when the corresponding value of
mgmdHostInterfaceQuerierType is ipv4."
REFERENCE "RFC 2236, Section 4 and RFC 3376, Section 7.2.1"
DEFVAL { 0 }
```

**Classification:** MIB object for network management

### Supplementary information

Automatically extracted from IETF [RFC 5519](https://www.rfc-editor.org/rfc/rfc5519.html).

### Child OIDs

No child OID

### Terms of Use

[Terms of use](https://oid-base.com/disclaimer.htm.md)

**Note to implementers:**: The OID repository is constantly updated but does not necessarily store the latest (or most accurate) version of this formal description. For an implementation, it is recommended to search the web for a more recent description. If this is the case, please update the above description.
