---
oid: "1.3.6.1.2.1.168.1.7.1.1"
short-description: "ipMcastBoundaryIfIndex OBJECT-TYPE"
last-modified: "2020-04-10"
parent-oid: "1.3.6.1.2.1.168.1.7.1"
---

## OID: `1.3.6.1.2.1.168.1.7.1.1`

```asn1
{iso(1) identified-organization(3) dod(6) internet(1) mgmt(2) mib-2(1) ipMcastMIB(168) ipMcast(1) ipMcastBoundaryTable(7) ipMcastBoundaryEntry(1) ipMcastBoundaryIfIndex(1)}
```

### Description

```asn1
ipMcastBoundaryIfIndex OBJECT-TYPE
SYNTAX InterfaceIndex
MAX-ACCESS not-accessible
STATUS current
DESCRIPTION
"The IfIndex value for the interface to which this boundary
applies. Packets with a destination address in the
associated address/mask range will not be forwarded over
this interface.
For IPv4, zone boundaries cut through links. Therefore,
this is an external interface. This may be either a
physical or virtual interface (tunnel, encapsulation, and
so forth.)
For IPv6, zone boundaries cut through nodes. Therefore,
this is a virtual interface within the node. This is not
an external interface, either real or virtual. Packets
crossing this interface neither arrive at nor leave the
node, but only move between zones within the node."
REFERENCE "RFC 2365 Section 5, RFC 4007 Section 5"
```

**Classification:** MIB object for network management

### Supplementary information

Automatically extracted from IETF [RFC 5132](https://www.rfc-editor.org/rfc/rfc5132.html).

### Child OIDs

No child OID

### Terms of Use

[Terms of use](https://oid-base.com/disclaimer.htm.md)

**Note to implementers:**: The OID repository is constantly updated but does not necessarily store the latest (or most accurate) version of this formal description. For an implementation, it is recommended to search the web for a more recent description. If this is the case, please update the above description.
