---
oid: "1.3.6.1.2.1.168.1.7.1"
short-description: "ipMcastBoundaryEntry OBJECT-TYPE"
last-modified: "2019-10-22"
parent-oid: "1.3.6.1.2.1.168.1.7"
---

## OID: `1.3.6.1.2.1.168.1.7.1`

```asn1
{iso(1) identified-organization(3) dod(6) internet(1) mgmt(2) mib-2(1) ipMcastMIB(168) ipMcast(1) ipMcastBoundaryTable(7) ipMcastBoundaryEntry(1)}
```

### Description

```asn1
ipMcastBoundaryEntry OBJECT-TYPE
SYNTAX IpMcastBoundaryEntry
MAX-ACCESS not-accessible
STATUS current
DESCRIPTION
"An entry (conceptual row) describing one of this device's
multicast scope zone boundaries.
OIDs are limited to 128 sub-identifiers, but this limit
is not enforced by the syntax of this entry. In practice,
this does not present a problem, because IP address types
allowed by conformance statements do not exceed this limit."
REFERENCE "RFC 2365 Section 5, RFC 4007 Section 5"
INDEX { ipMcastBoundaryIfIndex,
ipMcastBoundaryAddressType,
ipMcastBoundaryAddress,
ipMcastBoundaryAddressPrefixLength }
```

**Classification:** MIB object for network management

### Supplementary information

Automatically extracted from IETF [RFC 5132](https://www.rfc-editor.org/rfc/rfc5132.html).

### Child OIDs

- `1.3.6.1.2.1.168.1.7.1.1`: `ipMcastBoundaryIfIndex(1)`
- `1.3.6.1.2.1.168.1.7.1.2`: `ipMcastBoundaryAddressType(2)`
- `1.3.6.1.2.1.168.1.7.1.3`: `ipMcastBoundaryAddress(3)`
- `1.3.6.1.2.1.168.1.7.1.4`: `ipMcastBoundaryAddressPrefixLength(4)`
- `1.3.6.1.2.1.168.1.7.1.5`: `ipMcastBoundaryTimeStamp(5)`
- `1.3.6.1.2.1.168.1.7.1.6`: `ipMcastBoundaryDroppedMcastOctets(6)`
- `1.3.6.1.2.1.168.1.7.1.7`: `ipMcastBoundaryDroppedMcastPkts(7)`
- `1.3.6.1.2.1.168.1.7.1.8`: `ipMcastBoundaryStatus(8)`
- `1.3.6.1.2.1.168.1.7.1.9`: `ipMcastBoundaryStorageType(9)`

### Terms of Use

[Terms of use](https://oid-base.com/disclaimer.htm.md)

**Note to implementers:**: The OID repository is constantly updated but does not necessarily store the latest (or most accurate) version of this formal description. For an implementation, it is recommended to search the web for a more recent description. If this is the case, please update the above description.
