---
oid: "1.3.6.1.2.1.168.1.4.1.3"
short-description: "ipMcastSsmRangePrefixLength OBJECT-TYPE"
last-modified: "2019-10-22"
parent-oid: "1.3.6.1.2.1.168.1.4.1"
---

## OID: `1.3.6.1.2.1.168.1.4.1.3`

```asn1
{iso(1) identified-organization(3) dod(6) internet(1) mgmt(2) mib-2(1) ipMcastMIB(168) ipMcast(1) ipMcastSsmRangeTable(4) ipMcastSsmRangeEntry(1) ipMcastSsmRangePrefixLength(3)}
```

### Description

```asn1
ipMcastSsmRangePrefixLength OBJECT-TYPE
SYNTAX InetAddressPrefixLength
MAX-ACCESS not-accessible
STATUS current
DESCRIPTION
"The length in bits of the mask which, when combined with
ipMcastSsmRangeAddress, gives the group prefix for this SSM
range.
The InetAddressType is given by ipMcastSsmRangeAddressType.
For values 'ipv4' and 'ipv4z', this object must be in the
range 4..32. For values 'ipv6' and 'ipv6z', this object
must be in the range 8..128."
REFERENCE "RFC 2365, RFC 4291 Section 2.7, RFC 3306 Sections 4, 6,
and 7"
```

**Classification:** MIB object for network management

### Supplementary information

Automatically extracted from IETF [RFC 5132](https://www.rfc-editor.org/rfc/rfc5132.html).

### Child OIDs

No child OID

### Terms of Use

[Terms of use](https://oid-base.com/disclaimer.htm.md)

**Note to implementers:**: The OID repository is constantly updated but does not necessarily store the latest (or most accurate) version of this formal description. For an implementation, it is recommended to search the web for a more recent description. If this is the case, please update the above description.
