---
oid: "1.3.6.1.2.1.118.1.2.2.1.1"
short-description: "alarmListName OBJECT-TYPE"
last-modified: "2020-04-15"
parent-oid: "1.3.6.1.2.1.118.1.2.2.1"
---

## OID: `1.3.6.1.2.1.118.1.2.2.1.1`

```asn1
{iso(1) identified-organization(3) dod(6) internet(1) mgmt(2) mib-2(1) alarmMIB(118) alarmObjects(1) alarmActive(2) alarmActiveTable(2) alarmActiveEntry(1) alarmListName(1)}
```

### Description

```asn1
alarmListName OBJECT-TYPE
SYNTAX SnmpAdminString (SIZE(0..32))
MAX-ACCESS not-accessible
STATUS current
DESCRIPTION
"The name of the list of alarms. This SHOULD be the same as
nlmLogName if the Notification Log MIB [RFC3014] is supported.
This SHOULD be the same as, or contain as a prefix, the
applicable snmpNotifyFilterProfileName if the
SNMP-NOTIFICATION-MIB DEFINITIONS [RFC3413] is supported.
An implementation may allow multiple named alarm lists, up to
some implementation-specific limit (which may be none). A
zero-length list name is reserved for creation and deletion
by the managed system, and MUST be used as the default log
name by systems that do not support named alarm lists."
```

**Classification:** MIB object for network management

### Supplementary information

Automatically extracted from IETF [RFC 3877](https://www.rfc-editor.org/rfc/rfc3877.html).

### Child OIDs

No child OID

### Terms of Use

[Terms of use](https://oid-base.com/disclaimer.htm.md)

**Note to implementers:**: The OID repository is constantly updated but does not necessarily store the latest (or most accurate) version of this formal description. For an implementation, it is recommended to search the web for a more recent description. If this is the case, please update the above description.
