---
oid: "1.3.6.1.2.1.10.200.1.7.1.1"
short-description: "componentLinkBandwidthPriority OBJECT-TYPE"
last-modified: "2020-01-22"
parent-oid: "1.3.6.1.2.1.10.200.1.7.1"
---

## OID: `1.3.6.1.2.1.10.200.1.7.1.1`

```asn1
{iso(1) identified-organization(3) dod(6) internet(1) mgmt(2) mib-2(1) transmission(10) teLinkStdMIB(200) teLinkObjects(1) componentLinkBandwidthTable(7) componentLinkBandwidthEntry(1) componentLinkBandwidthPriority(1)}
```

### Description

```asn1
componentLinkBandwidthPriority OBJECT-TYPE
SYNTAX TeLinkPriority
MAX-ACCESS not-accessible
STATUS current
DESCRIPTION
"This attribute specifies the priority. A value of 0 is valid
as specified in the 'Traffic Engineering (TE) Extensions to
OSPF Version 2' document."
REFERENCE
"OSPF Extensions in Support of Generalized Multi-Protocol
Label Switching (GMPLS), RFC 4203 and
Traffic Engineering (TE) Extensions to OSPF Version 2,
RFC 3630"
```

**Classification:** MIB object for network management

### Supplementary information

Automatically extracted from IETF [RFC 4220](https://www.rfc-editor.org/rfc/rfc4220.html).

### Child OIDs

No child OID

### Terms of Use

[Terms of use](https://oid-base.com/disclaimer.htm.md)

**Note to implementers:**: The OID repository is constantly updated but does not necessarily store the latest (or most accurate) version of this formal description. For an implementation, it is recommended to search the web for a more recent description. If this is the case, please update the above description.
