---
oid: "1.3.6.1.2.1.10.166.3.2.2.1.3"
short-description: "mplsTunnelIngressLSRId OBJECT-TYPE"
last-modified: "2020-03-05"
parent-oid: "1.3.6.1.2.1.10.166.3.2.2.1"
---

## OID: `1.3.6.1.2.1.10.166.3.2.2.1.3`

```asn1
{iso(1) identified-organization(3) dod(6) internet(1) mgmt(2) mib-2(1) transmission(10) mplsStdMIB(166) mplsTeStdMIB(3) mplsTeObjects(2) mplsTunnelTable(2) mplsTunnelEntry(1) mplsTunnelIngressLSRId(3)}
```

### Description

```asn1
mplsTunnelIngressLSRId OBJECT-TYPE
SYNTAX MplsExtendedTunnelId
MAX-ACCESS not-accessible
STATUS current
DESCRIPTION
"Identity of the ingress LSR associated with this
tunnel instance. When the MPLS signalling protocol
is rsvp(2) this value SHOULD be equal to the Tunnel
Sender Address in the Sender Template object and MAY
be equal to the Extended Tunnel Id field in the
SESSION object. When the MPLS signalling protocol is
crldp(3) this value SHOULD be equal to the Ingress
LSR Router ID field in the LSPID TLV object."
REFERENCE
"1. RSVP-TE: Extensions to RSVP for LSP Tunnels,
Awduche et al, RFC 3209, December 2001
2. Constraint-Based LSP Setup using LDP, Jamoussi
(Editor), RFC 3212, January 2002"
```

**Classification:** MIB object for network management

### Supplementary information

Automatically extracted from IETF [RFC 3812](https://www.rfc-editor.org/rfc/rfc3812.html).

### Child OIDs

No child OID

### Terms of Use

[Terms of use](https://oid-base.com/disclaimer.htm.md)

**Note to implementers:**: The OID repository is constantly updated but does not necessarily store the latest (or most accurate) version of this formal description. For an implementation, it is recommended to search the web for a more recent description. If this is the case, please update the above description.
