---
oid: "1.3.6.1.2.1.10.166.3.2.2.1.13"
short-description: "mplsTunnelSetupPrio OBJECT-TYPE"
last-modified: "2020-03-05"
parent-oid: "1.3.6.1.2.1.10.166.3.2.2.1"
---

## OID: `1.3.6.1.2.1.10.166.3.2.2.1.13`

```asn1
{iso(1) identified-organization(3) dod(6) internet(1) mgmt(2) mib-2(1) transmission(10) mplsStdMIB(166) mplsTeStdMIB(3) mplsTeObjects(2) mplsTunnelTable(2) mplsTunnelEntry(1) mplsTunnelSetupPrio(13)}
```

### Description

```asn1
mplsTunnelSetupPrio OBJECT-TYPE
SYNTAX Integer32 (0..7)
MAX-ACCESS read-create
STATUS current
DESCRIPTION
"Indicates the setup priority of this tunnel."
REFERENCE
"1. RSVP-TE: Extensions to RSVP for LSP Tunnels,
Awduche et al, RFC 3209, December 2001
2. Constraint-Based LSP Setup using LDP, Jamoussi
(Editor), RFC 3212, January 2002"
DEFVAL { 0 }
```

**Classification:** MIB object for network management

### Supplementary information

Automatically extracted from IETF [RFC 3812](https://www.rfc-editor.org/rfc/rfc3812.html).

### Child OIDs

No child OID

### Terms of Use

[Terms of use](https://oid-base.com/disclaimer.htm.md)

**Note to implementers:**: The OID repository is constantly updated but does not necessarily store the latest (or most accurate) version of this formal description. For an implementation, it is recommended to search the web for a more recent description. If this is the case, please update the above description.
