---
oid: "1.2.840.113549.1.1.11"
description: "Public-Key Cryptography Standards (PKCS) #1 version 1.5 signature algorithm with Secure Hash Algorithm 256 (SHA256) and Rivest, Shamir and Adleman (RSA) encryption"
last-modified: "2019-12-26"
parent-oid: "1.2.840.113549.1.1"
---

## OID: `1.2.840.113549.1.1.11`

```asn1
{iso(1) member-body(2) us(840) rsadsi(113549) pkcs(1) pkcs-1(1) sha256WithRSAEncryption(11)}
```

### Description

Public-Key Cryptography Standards (PKCS) #1 version 1.5 signature algorithm with Secure Hash Algorithm 256 (SHA256) and Rivest, Shamir and Adleman (RSA) encryption

### Supplementary information

See IETF [RFC 4055](https://www.ietf.org/rfc/rfc4055.txt), [RFC 5754](https://www.rfc-editor.org/rfc/rfc5754.html) and [RFC 8017](https://tools.ietf.org/html/rfc8017).

### Child OIDs

No child OID

### Terms of Use

[Terms of use](https://oid-base.com/disclaimer.htm.md)
